
Student Publication Tip Sheet
Important Basics to help you get Started

Scheduling Production
Please check with the student activities office for student publication distribution dates, and allow sufficient time for proof-
ing and production. Please keep in mind that there are several student publications that will need to be produced, so plan 
to submit your files 3–4 weeks before the distribution deadline. Publications will be produced on a first-come, first-served 
basis and can take up to two weeks in production after final proof is approved. Please plan on approving the final proof no 
later than 2 weeks before distribution date.

Distribution Date: __________________________  Submit Files to Printing Services: ________________________

First Proof:  _______________________________  Final Proof (if necessary):  _____________________________

Proof Approved: ____________________________

 •  It is necessary to strictly adhere to the proofing/production/distribution schedule in order for your publication to 
receive funding. 

 •  The content/layout of your publication should be completely edited and ready to print before sending over to 
Printing Services. 

 •  Printing Services will print out a proof for your approval before printing the entire job. A proof will be printed 
within a couple of days of receiving the file and production will begin only after the proof is approved. If any 
adjustments need to be made to your files after the initial proof, please send revised file to Printing Services as 
quickly as possible to ensure production time. Only one additional proof will be made and will need to be  
approved right away.

Submit your print order and files to Printing Services
 •  All orders must be submitted using our online form at
                 https://forms.middlebury.edu/offices/business/bsnsvcs/repro/reprographics-order-form
 •  “Packaged” InDesign files can be submitted several ways (packaging the InDesign file collects all of the images 

and fonts used in the publication, which are necessary for printing). You will be contacted when a proof is ready 
for your review (usually within a couple of days).

  1.  Place the packaged InDesign file in our dropbox (and reference that on the order form) using this  
filepath: middcloud>middfiles>orgs>Reprographics>Repro Dropbox

  2.  Compress the packaged InDesign file and send via wetransfer.com to printingservices@middlebury.edu 
and vcostell@middlebury.edu

  3.  Bring packaged InDesign file to Printing Services located on the 2nd floor of Freeman International 
Center (FIC) on a thumb/flash drive or external hard drive (Printing Services is closed from 
noon–1:00).

Page Layout
All student publication layouts should be created using the industry standard layout program called InDesign. Please do 
not attempt to do the layout in Microsoft Word, PhotoShop, or Illustrator as these programs/applications do not allow 
proper settings for production.

Image Preparation
Images will need to be prepared for print output using PhotoShop to:
 • save image to compatible file format for print output
 •  convert images to proper color mode—CMYK/Grayscale*—for print output 

* images that appear in grayscale are usually captured in the RGB (Red/Blue/Green) color mode and will need to 
be converted to grayscale
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Publication Size
Before getting started, determine the finished size of your publication and the type of binding that will be used in pro-
duction. Please contact Printing Services at 443-5175 or printingservices@middlebury.edu if you have questions about 
minimum/maximum sizes and bindings. Please note that a finished size of of 8.5x11 with bleeds will have to be printed 
oversized and will cost more to print. Bleeds also require trimming, and will require extra production time.
 •  Booklets: Booklets are bound with staples (like many popular magazines) and the page count must be in even 

increments of four (one sheet of paper equals 4 pages). Maximum number of pages (including cover) for a 
booklet is 52.

 •  Tape Binding: This type of binding works best with a minimum of 30 sheets (60 pages) including front and back 
covers.

InDesign
InDesign’s default measurements are displayed as picas, which is a standard measure used in the printing industry. Most 
people are unfamiliar with picas, so to make measurements easier for you to understand, please change these measure-
ments before creating a new document. Changing the measurements before opening or creating a new document will set 
the measurements for all documents. If you make changes with a document open, the change will only affect the document 
you have open (all others opened afterwards will retain default settings).

 To change measurement settings:
   Mac: Click on InDesign in the file menu, scroll to Preferences>Units & Increments and change the vertical 

and horizontal ruler units to inches.
   PC: Click on Edit in the menu bar, scroll to Preferences>Units & Increments and change the vertical and 

horizontal ruler units to inches.

 Creating a New Document:
  Custom settings can be made when creating a new document. 
    To create a new document, go to File>Document Setup (or Command/Control N). You can 

choose your document size, page orientation, number of columns and gutter (space width 
between columns), margins, and set bleed (a bleed is when an image or color extends to the edge 
of the page. An eighth inch [.125”] is sufficient for bleed). 

    Note: margins can only be set when creating a new document. Some other settings (# of columns/
gutter, bleed, etc.) can be changed at any time under File>Document Setup.

Images
There are two main classifications of images that you may be importing into your layout—raster or vector. 
  Raster images: 
 •  Photographs are the best examples of raster images. 
 •  Raster images are pixel dependent, and quality is determined by the amount of resolution when the  

image is captured. 
 •  The recommended resolution of images for print output is 300, which you can set when scanning images. Digital 

cameras may have options for changing the settings to generate higher resolution images—the default resolution 
of your camera may be set at a low 72 or 96 resolution setting, but you can usually change to a medium setting (of 
about 180 resolution), or a high setting (of about 300 resolution). 

 •  The higher the resolution, the larger the file size, so your memory card will hold fewer high resolution images. 
Enlarging raster images has its limitations—rule of thumb is that raster images can be enlarged to about 120% of 
their original size before losing quality.

  •  FYI—images downloaded from the internet are generally very small and lo-resolution, and may not be ideal for 
enlarging to the desired size for your publication. Some file formats (vector) can be scaled without loss of quality 
while others (raster) lose quality when enlarged too much.



  Vector-based images:
 •  Vector images are not pixel dependent—they are composed of mathematical coordinates that enable them to be 

scaled to any size—from postage-stamp size to billboard size—without losing quality. 
 •  Vector graphics are generated in programs such as Adobe Illustrator and can be imported into your InDesign 

layout.

File Formats
Understanding a few commonly used file formats will help ensure the quality of your images and how they are translated to 
print output. A few familiar formats are .jpg/.jpeg, .tif/.tiff, .png, .pdf, .eps, .psd and .ai. Preferred file format is .tif or .jpg.

  •  TIFF/TIF (Tagged Image File Format): These formats are widely accepted as a photograph file standard in the 
printing business and is not usually supported by web browsers. The TIFF format successfully translates CMYK 
color spaces defined by a particular set of printing press inks.

 •   JPEG/JPG (Joint Photographic Expert Group): This is a lossy file format. JPEG applies lossy compression  
to images, creating a significantly reduced file size. The visual quality is affected by the amount of compression. 
Moderate compression does not noticeably affect or detract from the image’s quality, but JPEG files suffer  
generational degradation when repeatedly edited and saved.

 •   PNG (Portable Network Graphic): This file format is generally used to display images on digital devices. While 
it does support several color spaces and transparencies, it isn’t recommended or translate well for print output. 
When changing the color mode to CMYK, the PNG file format is unavailable when resaved. The file can be saved 
as a jpg, tif etc, or even a native PhotoShop (.psd) format if you want to retain a transparent background.

  •  PDF (Portable Document Format): This file format is used to view documents in a manner independent of 
application software. PDF files encapsulate a complete description of a fixed-layout flat document, including 
the text, fonts, graphics and other information needed to display it. PDFs can contain both raster and vector 
elements.

  •  EPS (Encapsulated Post Script): is a PostScript document with additional restrictions which is intended to 
be usable as a graphics file format. EPS files are more-or-less self-contained, reasonably predictable PostScript 
documents that describe an image or drawing and can be placed within another PostScript document. Simply, an 
EPS file is a PostScript program, saved as a single file that includes a low-resolution preview “encapsulated” inside 
of it, allowing some programs to display a preview on the screen.  
 
At minimum, an EPS file contains a BoundingBox DSC comment, describing the rectangle containing the image 
described by the EPS file. Applications can use this information to lay out the page, even if they are unable to 
directly render the PostScript inside.

PhotoShop
PhotoShop is a program used to manipulate and enhance images. It is also used to save images in different file formats and 
to convert the colorspace to the proper mode for print output. Images are obtained digitally by scanning or using a digital 
camera, and are generally captured in the RGB (Red/Blue/Green) color space. The RGB color space is used for displaying 
millions of colors on devices, but doesn’t translate well for print output. Print output uses a four-color CMYK (Cyan/
Magenta/Yellow/Black) process. All images must be converted to the CMYK color mode for best color conversion for print 
output (images that have not been converted from RGB to CMYK will usually look very dark and muddy when printed). 
Images that appear to be black & white may need to be converted from RGB to grayscale—the color mode can be checked 
in the image’s title bar when opened in PhotoShop.

Some photos tend to look “flat” and may need a little color adjustment. A single simple adjustment can make a good photo 
look great by setting the black point for the image before converting it to the CMYK color mode.

  Save to desired file format: 
 •  It’s good to get in the habit of saving images as tif files before doing many adjustments. Do this by going to 

File>Save As and select “tiff ” as the format. In some casses, you may need to choose another format to better suit 
your needs.



  Color Adjustment using Levels: 
 •  open your image in PhotoShop and while still in the RGB color mode, click Image in the menu bar. Scroll to 

Adjustments>Levels. Simply clicking “auto” will usually be enough to set the black point for shadow/midtones/
highlights, giving the photo some depth and increase contrast. I wouldn’t go too far with this, but feel free to 
explore by moving the sliders until you like what you see (the left slider adjusts the shadows, the middle slider 
adjusts midtones, and right slider controls highlights).

  Convert image to CMYK color mode: 
 •  After setting the black point with levels, you will need to convert the color mode to CMYK. On the menu bar, 

click on Image>Mode>CMYK.

  Check Image Size and Resolution: 
 •  To determine the size and resolution of the image—go to the menu bar, click on Image>Image Size to see the size 

and resolution of the image. This will let you know how much you can enlarge the image before it starts losing 
quality. Adjustments can be made.

To learn more about InDesign and PhotoShop, check out the beginner courses on Lynda.com. All students have free access 
Lynda.com tutorials at go/lynda.
 




